هشدار به کاربران ویندوز ایکس‌پی و ویستا
چند روز دیگر کروم و جی‌میل برای برخی کاربران غیرفعال می‌شوند + راه‌حل
یکی از خصلت‌های خوب شرکت‌های فعال در عرضه فناوری پایبندی آن‌ها به حرف‌هایی است که به زبان می‌آورند. در همین ارتباط گوگل تصمیم گرفته است کاربران مرورگر کروم را مجبور سازد تا از نسخه‌های جدیدتر مرورگر کروم استفاده کنند. بر همین اساس گوگل تصمیم گرفته‌ است از نسخه 53 یا نسخه‌های قدیمی‌تر این مرورگر دیگر پشتیبانی نکند.

به خوبی از این موضوع اطلاع دارم که به‌روزرسانی سیستم‌عامل یک کار زجرآور است. مجبور هستید نرم‌افزارهای خود را مجددا نصب کرده، ویژگی‌های سیستم‌عامل جدید را به سرعت یاد گرفته و در نهایت زمان و پول قابل توجهی را صرف این به‌روزرسانی کنید.

مطلب پیشنهادی

دانلود کنید: کروم جدید برای آیفون با قابلیت اسکنر بارکد و QR Code
کدهای QR هنووز نمرده‌اند بلکه در حال بازگشت هستند

اما اگر جزء آن گروه از کاربرانی هستید که به پست الکترونیک جی‌میل اعتماد دارید، مجبور هستید پیش از آن‌که به تاریخ هشت فوریه نزدیک شویم کمی از زمان و پول خود را صرف این به‌روزرسانی کنید، به سبب آن‌که گوگل دیگر تمایلی ندارد از نسخه‌های قدیمی کروم پشتیبانی کند. البته این حرف به معنای آن نیست که باید با این مرورگر یا سرویس پست الکترونیک جی‌میل خداحافظی کرده و از گزینه دیگری استفاده کنید. در حقیقت جی‌میل تا پایان دسامبر سال جاری میلادی در نسخه‌های قدیمی‌تر مرورگر همچنان کار خواهد کرد. اما از تاریخ هشت فوریه بنری در رابط کاربری جی‌میل به کاربرانی که همچنان از نسخه 53 یا نسخه‌های قدیمی‌تر استفاده می‌کنند نشان داده خواهد شد. این گروه از کاربران در زمان استفاده از جی‌میل تنها به یکسری عناصر استاندارد HTML دسترسی خواهند داشت.

خبر فوق چرا آن قدر مهم بوده که سایت‌هایی همچون فوربس به آن اشاره کرده‌اند؟ به دلیل آن‌که کاربرانی که همچنان از سیستم‌عامل‌های ویندوز ایکس‌پی و ویستا استفاده می‌کنند از آخرین نسخه‌ از مرورگر کروم که همان نسخه 49 است استفاده می‌کنند و به احتمال زیاد به آسیب‌پذیری‌هایی آلوده هستند. این حرف به معنای آن است که این گروه از کاربران در برابر آسیب‌پذیری‌های امنیتی موجود در جی‌میل بی‌دفاع خواهند بود.

کروم برای آن‌که بتواند در برابر هکرها ایستادگی کند، به طور مرتب به‌روزرسانی می‌شود. هر نسخه جدیدی که از این مرورگر عرضه می‌شود، از ترفندهای جدیدی استفاده می‌کند تا از داده‌های کاربران محافظت به عمل آورد. اطلاعیه‌ای که از سوی شرکت گوگل منتشر شده است هشدار می‌دهد که اگر یک باگ در جی‌میل یا یک اکسپلویت در نسخه‌های قدیمی مرورگر کروم (نسخه‌های 55 به پایین) وجود داشته باشد، گوگل قصد ندارد آن‌ها را ترمیم کند. وصله‌های امنیتی برای نسخه 55 و بالاتر این مرورگر از تاریخ هشت فوریه عرضه خواهد شد. اگر فکر می‌کنید به‌روزرسانی و ارتقا سیستم‌عامل هدر دادن پول است به این نکته توجه داشته باشید که در مراجعات بعدی به سامانه‌های بانکی خودتان از طریق این پلتفرم‌ها همواره در معرض این تهدید قرار خواهید داشت که هکری داده‌های مربوط به احراز هویت شما را به سرقت ببرد و در ادامه میلیون‌ها تومان از حساب شما برداشت کند.

اگر همچنان از سیستم‌عامل ایکس‌پی و ویستا استفاده می‌کنید، پیشنهاد ما این است که به فکر ارتقا سیستم‌‌عامل خود باشید. ( شما واقعا باید به یک سیستم‌عامل جدید مهاجرت کنید. بسیاری از نرم‌افزارها از این سیستم‌عامل‌های قدیمی دیگر پشتیبانی نمی‌کنند. سیستم‌عامل‌های فوق در حال حاضر بسیار آسیب‌پذیر هستند.) اگر تمایلی ندارید به ویندوز 7 یا 10 عزیمت کنید شاید کروم‌بوک گزینه جالبی باشد. به ویژه اگر از سیستم‌عامل خود تنها به منظور اتصال به اینترنت استفاده می‌کنید، گزینه فوق به شکل قابل اطمینانی از داده‌های گوگلی شما محافظت کرده و سطح قابل قبولی از ایمنی را در اختیار شما قرار می‌‌دهد.

برای آن گروه از کاربرانی که از سیستم‌عامل‌های جدید استفاده می‌کنند جای نگرانی وجود ندارد. به دلیل آن‌که کروم به طور منظم خودش را به نسخه‌های جدید ارتقا می‌دهد. این‌کار به طور معمول زمانی که کامپیوتر خود را خاموش می‌کنید یا مرورگر خود را راه‌اندازی مجدد می‌کنید انجام می‌شود. اگر این کار را هنوز انجام نداده‌اید یا کنجکاو هستید درباره نسخه‌ای که روی سیستم شما نصب شده اطلاعاتی را به دست آورید کافی است منوی مرورگر کروم را باز کنید، روی گزینه Settings کلیک کنید و در ادامه گزینه About را انتخاب کنید. به احتمال زیاد، مشاهده خواهید کرد که نسخه 56 روی سیستم‌عامل شما نصب شده یا در انتظار آن است تا در زمان بعدی که مرورگر خود را اجرا می‌کنید، نصب شود.

البته شما این شانس را دارید تا از مرورگرهای دیگری برای ورود به حساب جی‌میل خود استفاده کنید اما به شرط این‌که مرورگرهای مورد استفاده شده از نسخه‌های جدید استفاده کنند و بتوانند از شما در برابر هکرها محافظت به عمل آورند. به طور معمول در ویندوز ایکس‌پی یا حتا ویستا شانس کمی دارید که از یک مرورگر (اینترنت اکسپلورر) به‌روز استفاده کنید.

گوگل در بیانیه‌ای که در همین ارتباط منتشر کرده گفته است: «آن گروه از کاربران جی‌میل که همچنان از سیستم‌عامل‌های قدیمی ایکس‌پی و ویستا استفاده می‌کنند به این نکته توجه داشته باشند که مرورگر کروم نسخه 49 آخرین نسخه‌ای است که با این دو سیستم‌عامل سازگار است. همان‌گونه که در ماه‌های آوریل و نوامبر سال 2015 به این موضوع اشاره کردیم، دو سیستم‌عامل فوق دیگر مورد حمایت مایکروسافت نیستند. در نتیجه به کاربران خود توصیه می‌کنیم برای حفظ امنیت داده‌های خود در سریع‌ترین زمان ممکن به سیستم‌عامل‌های جدیدتری مهاجرت کنند.»

 

برچسب: